
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
			<base href="http://www.2cc.net.au/9-hot/1525-sundayroast.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="radio, 2cc, 1206, am, capital, canberra, christmas lights, displays, christmas display act, podcasts, parliament, tim shaw, chris coleman, chris smith, cricket act, garden gurus, ray hadley, alan jones, trading post, tradio, tradies, for sale, lost and found, act government, nsw government, federal government, australian government, canberra news, act news, canberra traffic, canberra weather, canberra blogger, 2016, broadcaster, coverage, news" />
	<meta name="rights" content="Capital Radio Network - All Rights Reserved" />
	<meta name="author" content="Peter Davidson" />
	<meta name="description" content="1206 2CC Talking Canberra" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>2CC Canberra - City News Sunday Roast</title>
	<link href="/plugins/content/yetanothersocial/media/css/default.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/header-grey.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/body-white.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/footer-black.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/modules.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/general.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_solarsentinel/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokstories/tmpl/css/rokstories.css" rel="stylesheet" type="text/css" />
	<link href="/media/mediaelements/css/mediaelementplayer.css" rel="stylesheet" type="text/css" />
	<style type="text/css">

	div.wrapper { margin: 0 auto; width: 979px;padding:0;}
	#inset-block-left { width:0px;padding:0;}
	#inset-block-right { width:240px;padding:0;}
	#maincontent-block { margin-right:240px;margin-left:0px;}
	a, .contentheading, .side-mod h3 span, .grey .side-mod a, .componentheading span, .roktabs-links li.active {color: #0b5485;}div#poll_loading_178 {
	background: url(media/system/images/mootree_loader.gif) 0% 50% no-repeat;
	width:100%;
	height:20px; 
	padding: 4px 0 0 20px; 
}

	</style>
	<script src="/media/jui/js/jquery.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.js" type="text/javascript"></script>
	<script src="http://www.2cc.net.au/media/juloalib/js/jquery.min.js" type="text/javascript"></script>
	<script src="http://www.2cc.net.au/media/juloalib/js/fullnoconflict.js" type="text/javascript"></script>
	<script src="/media/system/js/caption-uncompressed.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core-uncompressed.js" type="text/javascript"></script>
	<script src="/media/system/js/core-uncompressed.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more-uncompressed.js" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/templates/rt_solarsentinel/js/rokfonts.js" type="text/javascript"></script>
	<script src="/templates/rt_solarsentinel/js/rokutils.js" type="text/javascript"></script>
	<script src="/modules/mod_rokstories/tmpl/js/rokstories.js" type="text/javascript"></script>
	<script src="/media/mediaelements/js/mediaelement-and-player.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function() {
		var modules = ['side-mod','module','moduletable','component-header'];
		var header = ['h3','h1'];
		RokBuildSpans(modules, header);
	});
/* <![CDATA[ */
window.addEvent('load', function()
    {
		$('poll_vote_178').addEvent('submit', function(e) {
				// Prevent the submit event
			    e.stop();

				var options = $('poll_vote_178').getElements('input[name=voteid]');

				var nothing_selected = 1;
				
				options.each(function(item, index){
					if(item.checked==1) {
						nothing_selected = 0;
					}
				});
				
				if (nothing_selected) {
					alert('Please select an option');
					return false;
				}
				else {
					$('submit_vote_178').disabled = 1;
					$('poll_loading_178').setStyle('display', '');
					
					// Update the page
					this.set('send', {
					onComplete: function(response, responseXML)
					{						
						// get the XML nodes
						var root    = responseXML.documentElement;
						var options = root.getElementsByTagName('option');
						var text    = root.getElementsByTagName('text');
						var voters  = root.getElementsByTagName('voters');
						
						// update the page element
						jQuery('polldiv_178').hide();$('polldiv_178').innerHTML = '<div style="width:100%"><div style="padding: 3px;">' + text.item(0).firstChild.nodeValue + ' - ' + options.item(0).attributes[1].nodeValue + '%</div><div class="poll_module_bar_holder" id="poll_module_bar_holder0" style="width: 98%; height: 10px; padding:1px; border:1px solid #cccccc;"><div id="poll_module_bar'+options.item(0).attributes[0].nodeValue+'" style="background:#' + options.item(0).attributes[2].nodeValue + '; width:' + options.item(0).attributes[1].nodeValue + '%; height:10px;"></div></div></div><div style="width:100%"><div style="padding: 3px;">' + text.item(1).firstChild.nodeValue + ' - ' + options.item(1).attributes[1].nodeValue + '%</div><div class="poll_module_bar_holder" id="poll_module_bar_holder1" style="width: 98%; height: 10px; padding:1px; border:1px solid #cccccc;"><div id="poll_module_bar'+options.item(1).attributes[0].nodeValue+'" style="background:#' + options.item(1).attributes[2].nodeValue + '; width:' + options.item(1).attributes[1].nodeValue + '%; height:10px;"></div></div></div>';
						slide.slideIn();
					}
					}).send();
				}
        });  
    });/* ]]> */var RokStoriesImage = {}, RokStoriesLinks = {};
		RokStoriesImage['rokstories-135'] = [];
		RokStoriesLinks['rokstories-135'] = [];
		window.addEvent('domready', function() {
			new RokStories('rokstories-135', {
				'id': 135,
				'startElement': 1,
				'thumbsOpacity': 1,
				'mousetype': 'click',
				'autorun': 1,
				'delay': 5000,
				'scrollerDuration': 1000,
				'scrollerTransition': Fx.Transitions.Expo.easeInOut,
				'startWidth': 'auto',
				'layout': 'layout1',
				'linkedImgs': 0,
				'showThumbs': 0,
				'fixedThumb': 1,
				'mask': 1,
				'descsAnim': 'topdown',
				'imgsAnim': 'bottomup',
				'thumbLeftOffsets': {x: -40, y: -100},
				'thumbRightOffsets': {x: -30, y: -100}
			});
		});
	</script>
	<script src="http://connect.facebook.net/en_GB/all.js#xfbml=1"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js">window.___gcfg = {lang: "en-GB"};</script>
	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script type="text/javascript">var s5_verticalhorizontal = "null";</script>
	<script type="text/javascript">var s5_randomorder = "no";</script>
	<script type="text/javascript">var s5_hidecar = "false";</script>
	<script type="text/javascript">var s5_hidebut = "false";</script>
	<script type="text/javascript">var s5_hidetext = "false";</script>
	<script type="text/javascript">var s5_hideh2 = "false";</script>

			</head>
	<body id="ff-solarsentinel" class="f-default custom bg-black iehandle">
		<div id="page-bg">
			<div class="wrapper"><div id="body-left" class="png"><div id="body-right" class="png">
				<!--Begin Top Bar-->
								<div id="top-bar">
					<div class="topbar-strip">
												<div class="date-block">
							<span class="date1">Thursday</span>,
							<span class="date2">December</span>
							<span class="date3">22</span>,
							<span class="date4">2016</span>
						</div>
																								<div id="accessibility">
							<div id="buttons">
								<a href="http://www.2cc.net.au/9-hot/1525-sundayroast.html?fontstyle=f-larger" title="INC_FONT_SIZE" class="large"><span class="button png">&nbsp;</span></a>
								<a href="http://www.2cc.net.au/9-hot/1525-sundayroast.html?fontstyle=f-smaller" title="DEC_FONT_SIZE" class="small"><span class="button png">&nbsp;</span></a>
							</div>
							<div class="textsizer-desc">Text Size</div>
						</div>
																			<a data-rokbox data-rokbox-element="#login-module" href="#" id="lock-button"
>								<span>Login</span>
							</a>
											</div>
														</div>
								<!--End Top Bar-->
				<!--Begin Header-->
								<div id="header-bar">
										<div class="logo-module">		<div class="moduletable">
						






	
	


	
		
	
<div style="z-index:0;position: relative; overflow: hidden; height: 111">

<div id="s5_iacf_outer" style="z-index:1;position: relative; max-height:111; max-width:960; overflow:hidden; background:#cccccc">

<script type="text/javascript">
var s5_iacf_inc = 18;
</script>


<div id="picture1_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard10_lake_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture1_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture2_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard13_lake_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture2_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture3_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard1_city_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture3_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture4_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard4_tulips_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture4_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture5_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard7_balloons_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture5_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture6_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard11_stromlo_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture6_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture7_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard14_city_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture7_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture8_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard2_traffic_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture8_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture9_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard5_fireworks1_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture9_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



<div id="picture10_s5_iacf" style="padding:0px; display:none; height:111; opacity:.0;  width:960; overflow:hidden; background-image: url('/images/hdr_postcards/logo_postcard8_blackmtn_m.jpg'); background-repeat: no-repeat">

<img alt="" style="border:none" id="picture10_blank_s5_iacf" src="/modules/mod_s5_image_and_content_fader/images/blank.gif" height="111" width="960"></img>


</div>



</div>

</div>

<script type="text/javascript" src="/modules/mod_s5_image_and_content_fader/js/fader.js"></script>

<script type="text/javascript">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</script>



		</div>
	</div>
														</div>
												<div id="horiz-menu" class="moomenu">
									<ul class="menutop" >
			<li class="item101 parent active " id="current">
			<a class="topdaddy link" href="/"  >
						<span>Home</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item285  c-1 coltop" >
			<a class="link" href="/home/hot.html"  >
						<span>What&#039;s Hot</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item136 " >
			<a class="topdaddy link" href="/localnews.html"  >
						<span>Local News</span>
		</a>	
			
</li>	
			<li class="item137 parent " >
			<a class="topdaddy link" href="/connect/local-content.html"  >
						<span>2CC Presenters</span>
		</a>	
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item246  c-1" >
			<a class="link" href="/presenters/tim-shaw.html"  >
						<span>Tim Shaw</span>
		</a>	
			
</li>	
					
			<li class="item248  c-1" >
			<a class="link" href="/presenters/ray-hadley.html"  >
						<span>Ray Hadley</span>
		</a>	
			
</li>	
					
			<li class="item247  c-1" >
			<a class="link" href="/presenters/alan-jones.html"  >
						<span>Alan Jones</span>
		</a>	
			
</li>	
					
			<li class="item249  c-1" >
			<a class="link" href="/presenters/chris-smith.html"  >
						<span>Chris Smith</span>
		</a>	
			
</li>	
					
			<li class="item319  c-1" >
			<a class="link" href="/presenters/canberra-live.html"  >
						<span>Chris Coleman</span>
		</a>	
			
</li>	
					
			<li class="item251  c-1" >
			<a class="link" href="/presenters/money-news.html"  >
						<span>Ross Greenwood</span>
		</a>	
			
</li>	
					
			<li class="item252  c-1" >
			<a class="link" href="/presenters/steve-price.html"  >
						<span>Steve Price</span>
		</a>	
			
</li>	
					
			<li class="item250  c-1" >
			<a class="link" href="/presenters/michael-mclaren.html"  >
						<span>Michael McLaren</span>
		</a>	
			
</li>	
					
			<li class="item267  c-1" >
			<a class="link" href="/presenters/continuous-call-team.html"  >
						<span>Continuous Call Team</span>
		</a>	
			
</li>	
					
			<li class="item253  c-1" >
			<a class="link" href="/presenters/weekend-magazine.html"  >
						<span>Weekend Magazine</span>
		</a>	
			
</li>	
					
			<li class="item254  c-1" >
			<a class="link" href="/presenters/canberra-weekender.html"  >
						<span>Canberra Weekender</span>
		</a>	
			
</li>	
					
			<li class="item255  c-1" >
			<a class="link" href="/presenters/garden-gurus.html"  >
						<span>Garden Gurus</span>
		</a>	
			
</li>	
					
			<li class="item256  c-1" >
			<a class="link" href="/presenters/saturday-night-live.html"  >
						<span>Saturday Night Live</span>
		</a>	
			
</li>	
					
			<li class="item257  c-1" >
			<a class="link" href="/presenters/pet-tales.html"  >
						<span>Pet Tales</span>
		</a>	
			
</li>	
					
			<li class="item259  c-1" >
			<a class="link" href="/presenters/sharina-s-psychic-encounters.html"  >
						<span>Sharina&#039;s Psychic Encounters</span>
		</a>	
			
</li>	
					
			<li class="item262  c-1" >
			<a class="link" href="/presenters/chris-mac.html"  >
						<span>Chris Mac</span>
		</a>	
			
</li>	
					
			<li class="item263  c-1" >
			<a class="link" href="/presenters/pete-davidson.html"  >
						<span>Pete Davidson</span>
		</a>	
			
</li>	
					
			<li class="item323  c-1" >
			<a class="link" href="/presenters/sunday-roast.html"  >
						<span>Sunday Roast</span>
		</a>	
			
</li>	
					
			<li class="item325  c-1" >
			<a class="link" href="/presenters/rod-henshaw.html"  >
						<span>Rod Henshaw</span>
		</a>	
			
</li>	
					
			<li class="item326  c-1" >
			<a class="link" href="/presenters/healthy-living.html"  >
						<span>Healthy Living</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
			<li class="item139 " >
			<a class="topdaddy link" href="/podcasts.html"  >
						<span>Podcasts</span>
		</a>	
			
</li>	
			<li class="item138 " >
			<a class="topdaddy link" href="/trading-post.html"  >
						<span>Trading Post</span>
		</a>	
			
</li>	
			<li class="item140 " >
			<a class="topdaddy link" href="/traffic.html"  >
						<span>Traffic</span>
		</a>	
			
</li>	
			<li class="item287 " >
			<a class="topdaddy link" href="/insideads.html"  >
						<span>Inside Ads</span>
		</a>	
			
</li>	
			<li class="item142 parent " >
		    <a class="topdaddy link" >
			<span>Connect</span>
		</a>
				<div class="drop-wrap columns-2"><div class="drop1 png"></div>
	<ul class="png columns-2">
					
			<li class="item185 parent  c-1" >
			<a class="daddy link" href="/connect/events.html"  >
						<span>Whats On</span>
		</a>	
				<div class="drop-wrap columns-1"><div class="drop1 png"></div>
	<ul class="png columns-1">
					
			<li class="item195  coltop" >
			<a class="link" href="/connect/events/add.html"  >
						<span>Add An Event</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
					
			<li class="item330  c-1" >
			<a class="link" href="/connect/local-lost-and-found.html"  >
						<span>Lost &amp; Found</span>
		</a>	
			
</li>	
					
			<li class="item269  c-1" >
			<a class="link" href="http://www.twitter.com/2cc"  >
						<span>2CC on Twitter</span>
		</a>	
			
</li>	
					
			<li class="item270  c-1" >
			<a class="link" href="https://www.facebook.com/12062CC" target="_blank" >
						<span>2CC on Facebook</span>
		</a>	
			
</li>	
					
			<li class="item273  c-1" >
			<a class="link" href="/connect/terms.html"  >
						<span>Terms and Conditions</span>
		</a>	
			
</li>	
					
			<li class="item276  c-1" >
			<a class="link" href="/connect/privacy-policy.html"  >
						<span>Privacy Policy</span>
		</a>	
			
</li>	
					
			<li class="item277  c-1" >
			<a class="link" href="/connect/local-content.html"  >
						<span>Local Content</span>
		</a>	
			
</li>	
					
			<li class="item272  c-1" >
			<a class="link" href="http://eepurl.com/bXrFv" target="_blank" >
						<span>2CC Newsletter</span>
		</a>	
			
</li>	
					
			<li class="item296  c-1" >
			<a class="link" href="/connect/contact-us.html"  >
						<span>Send Us An Email</span>
		</a>	
			
</li>	
					
			<li class="item327  c-1" >
			<a class="link" href="/connect/canberra.html"  >
						<span>Visit Canberra</span>
		</a>	
			
</li>	
			</ul>
	</div>
		
</li>	
	</ul>
								<div class="clr"></div>
				</div>
								<!--End Header-->
				<!--Begin Showcase Modules-->
								<!--End Showcase Modules-->
				<div id="main-body">
					<div id="main-body-surround">
						<!--Begin Main Content Block-->
						<div id="main-content" class="x-c-s">
						    <div class="colmask leftmenu">
						        <div class="colmid">
    					    	    <div class="colright">
        						        <!--Begin col1wrap -->    
            						    <div class="col1wrap">
            						        <div class="col1pad">
            						            <div class="col1">
                    						        <div id="maincol2">
                    									<div class="maincol2-padding">
																                    									<div id="feature-section">
	                    											<div class="feature-module">
	<div class="">
		<div class="moduletable">
						
<script type="text/javascript">
		RokStoriesImage['rokstories-135'].push('/images/support_a_truck.png');
			RokStoriesImage['rokstories-135'].push('/images/promotions/tim_shaw_podcast1.png');
			RokStoriesImage['rokstories-135'].push('/images/2cc_giving_tree.png');
			RokStoriesImage['rokstories-135'].push('/images/garden_gurus_promobox.png');
			RokStoriesImage['rokstories-135'].push('/images/promotions/morning_lineup_2016.png');
		</script>
<div id="rokstories-135" class="rokstories-layout1"  >
	<div class="feature-block">
		<div class="image-container" style="float: left">
			<div class="image-full"></div>
			<div class="image-small">
									<img src="/images/support_a_truck_thumb.png" class="feature-sub" alt="image" width="90" height="47"/>
									<img src="/images/promotions/tim_shaw_podcast1_thumb.png" class="feature-sub" alt="image" width="90" height="47"/>
									<img src="/images/2cc_giving_tree_thumb.png" class="feature-sub" alt="image" width="90" height="47"/>
									<img src="/images/garden_gurus_promobox_thumb.png" class="feature-sub" alt="image" width="90" height="47"/>
									<img src="/images/promotions/morning_lineup_2016_thumb.png" class="feature-sub" alt="image" width="90" height="47"/>
							</div>
					</div>
		<div class="desc-container">
			
				<div class="description feature-pad">
																		<span class="feature-title">Convoy Supporter Truck</span>
																
											<span class="feature-desc">
Here's how you can get your business logo or your name on the Convoy For Cancer Families supporter truck.
</span>
					
																								<a href="/home/hot/6537-convoy-supporter-truck.html" class="readon"><span>Read the Full Story</span></a>
															</div>
			
				<div class="description feature-pad">
																		<span class="feature-title">2CC On Demand</span>
																
											<span class="feature-desc">
Now you don't have to miss a thing on 2CC. The best interviews each day are available on demand as 2CC Podcasts.
</span>
					
																								<a href="/home/hot/4895-listen-again.html" class="readon"><span>Read the Full Story</span></a>
															</div>
			
				<div class="description feature-pad">
																		<span class="feature-title">2CC Vinnies Christmas Appeal</span>
																
											<span class="feature-desc">
2CC and Vinnies are teaming up again this Christmas to help the less fortunate in our community.
</span>
					
																								<a href="/home/hot/4235-vinnies.html" class="readon"><span>Read the Full Story</span></a>
															</div>
			
				<div class="description feature-pad">
																		<span class="feature-title">2CC Garden Gurus</span>
																
											<span class="feature-desc">
Every weekend 2CC's Garden Gurus turn the soil on your gardening questions.
Great information, prizes and lots of fun.
With thanks to <a href="https://www.facebook.com/riverroadnurserycanberra/" target="_blank">River Road Nursery</a> at Oaks Estate.</span>
					
																								<a href="/home/hot/6398-2cc-garden-gurus.html" class="readon"><span>Read the Full Story</span></a>
															</div>
			
				<div class="description feature-pad">
																		<span class="feature-title">Make Mornings Great Again</span>
																
											<span class="feature-desc">
Get up to date with the news that matters from Canberra, from the nation and from around the world with 2CC's morning line-up.
Each weekday we bring you Australia's most influential commentary from Australia's best broadcasters.
</span>
					
																								<a href="/home/hot/6406-make-mornings-great-again.html" class="readon"><span>Read the Full Story</span></a>
															</div>
					</div>
			</div>
</div>		</div>
	</div>
	</div>
	
	                    									</div>
	                    																								                    									                    									<div id="mainmodules" class="spacer w99">
                    										                    										                    										<div class="block full">
                    												<div class="">
		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/25.html" target="_blank"
							title="Share of Audio">
							<img
								src="http://www.2cc.net.au/images/banners/2016-ShareOfAudio_610x295.jpg"
								alt="Share of Audio"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
	
                    										</div>
                    										                    										                    									</div>
                    									                    									                    									<div id="breadcrumbs">
															<a href="/" id="breadcrumbs-home"></a>
                    										
<div class="breadcrumbs">
<span class="showHere">You are here: </span><a href="/" class="pathway">Home</a> <span class='separator'></span> <a href="/9-hot.html" class="pathway">Hot</a></div>

                    									</div>
                    									                    									<div class="bodycontent">
                    										                    										<div id="inset-block-right"><div class="right-padding">
                    												<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Canberra News</h3></div></div>
						<div class="module">
				

<div class="custom"  >
	<p><a href="/localnews.html"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/btn_localnews.png" alt="" /></a></p></div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/6819-overnight-visitor-numbers-on-the-up.html" itemprop="url">
			<span itemprop="name">
				Overnight Visitor Numbers On The Up 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/6818-bikie-jailed-2.html" itemprop="url">
			<span itemprop="name">
				Bikie Jailed 			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/6816-canberra-hospital-expansion-wraps-up.html" itemprop="url">
			<span itemprop="name">
				Canberra Hospital expansion wraps up			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/6815-portable-ethanol-burners-banned-in-canberra.html" itemprop="url">
			<span itemprop="name">
				Portable ethanol burners banned in Canberra			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/6814-police-say-car-bombing-was-not-an-act-of-terror.html" itemprop="url">
			<span itemprop="name">
				Police say car bombing was not an act of terror			</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">2CC Latest Podcasts</h3></div></div>
						<div class="module">
				

<div class="custom"  >
	<p><a href="/podcasts.html"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/podcastheaders/btn_podcasts.png" alt="btn podcasts" width="200" height="132" /></a></p></div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module">
				<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/podcasts/6822-car-explosion-at-the-australian-christian-lobby.html" itemprop="url">
			<span itemprop="name">
				Car explosion at the Australian Christian Lobby			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/podcasts/6821-movies-with-alex-first.html" itemprop="url">
			<span itemprop="name">
				Movies with Alex First			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/podcasts/6820-canberra-live-exclusive-laser-pointed-at-canberra-plane.html" itemprop="url">
			<span itemprop="name">
				Canberra Live Exclusive: Laser pointed at Canberra plane			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/podcasts/6812-the-state-of-the-act-s-lakes.html" itemprop="url">
			<span itemprop="name">
				The state of the ACT's lakes			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/podcasts/6811-is-the-act-facing-a-financial-crisis.html" itemprop="url">
			<span itemprop="name">
				Is the ACT facing a financial crisis?			</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
	
                    										</div></div>
                    										                    										                    										<div id="maincontent-block">
                												<div id="system-message-container">
	</div>

                												                												<div class="item-page">
<div id="page" class="full-article">
	<div class="article-rel-wrapper">
					<h1 class="contentheading">
							<a href="/9-hot/1525-sundayroast.html">
				City News Sunday Roast</a>
						</h1>
						</div>



	
			
	
	<p class="articleinfo">
						</p>

	

	<p class="iteminfo">
			</p>

	
	
	
			
			
		
				
<p><img src="/images/2CCcitynewsSundayRoast_copy.png" alt="2CCcitynewsSundayRoast_copy.png" /></p>
<p>Something is cooking in the kitchen at 2CC. Join us this Sunday for the City News Sunday Roast.</p>
 
<p>&nbsp;</p>
<p>Sunday's are always great for a roast. So join us between 10am-Noon for a new exciting concept that's never been done on Canberra radio.</p>
<p>City News Sunday Roast is a panel discussion show which will bring a variety of veiwpoints to trigger discussion and debate among our panel. You are most welcome to join in the discussion on 6255 1206.</p>
<p>Joining the panel each week will be a variety of 2CC personalities including Mark Parton, Marcus Paul, Chris Mac, Pete Davidson along with Ian Meikle, Michael Moore, John Griffiths, Helen Musa and Robert Macklin from Canberra City News.</p>
<p>So join us for a roast - the City News Sunday Roast every Sunday between 10am-Noon on 1206 2CC.</p>
<p>&nbsp;<img src="/images/IanMeikle.png" alt="IanMeikle.png" /></p>
<div class="yetanothersocial-container">
	<div class="yetanothersocial-facebook left-align">
		<fb:like href="http://www.2cc.net.au/9-hot/1525-sundayroast.html"
			send="false"
			layout="button_count"
			show_faces="false"
			action="recommend"
			font="arial"
			colorscheme="light" />
	</div>
	<div class="yetanothersocial-google left-align">
		<g:plusone size="medium"
			count="true"
			href="http://www.2cc.net.au/9-hot/1525-sundayroast.html"></g:plusone>
	</div>
	<div class="yetanothersocial-twitter left-align">
		<a href="http://twitter.com/share" class="twitter-share-button"
			data-url="http://www.2cc.net.au/9-hot/1525-sundayroast.html"
			data-counturl="http://www.2cc.net.au/9-hot/1525-sundayroast.html"
			data-count="horizontal"
			data-via="2CC"
			data-lang="en"
			data-related=""
			data-text="City News Sunday Roast">Tweet</a>
	</div>
</div>
<div class="clear">&nbsp;</div>
		
		
					
	</div>
</div>
                												                    										</div>
                    										</div>
                    										<div class="clr"></div>
															                        									                        									<div id="mainmodules2" class="spacer w99">
                        										                        										                        										<div class="block full">
                        												<div class="">
		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/29.html" target="_blank"
							title="Get the Radio App">
							<img
								src="http://www.2cc.net.au/images/banners/bnr_radioapp_bottom.png"
								alt="Get the app"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
	
                        										</div>
                        										                        										                        									</div>
                        									                    									</div>
                    								</div>    
                    							</div>
            						        </div>
            						    </div>
            						    <!--End col1wrap -->
           						        <!--Begin col2 -->
           						         
            						    <!---End col2 -->
            						    <!--Begin col3 -->
            						                						    <div class="col3">
                							<div id="rightcol">
           										            										<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				

	<a href="/presenters/michael-mclaren.html"><img src="/images/onair/oa_michael_mclaren.jpg"></a>

			</div>
		</div>
	</div>
		<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				

<div class="customadvertisement"  >
	<div style="text-align: center;"><a href="http://37.59.32.115/proxy/radio2cc?mp=/stream2cc.mp3" target="_blank"><img src="/images/btn_listen.png" alt="Click here to listen live to 2CC Online" width="280" height="106" /></a></div></div>
			</div>
		</div>
	</div>
		<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				

<div class="customadvertisement"  >
	<p><a href="/component/rsform/form/5-contact-the-show.html?Itemid=297"><img style="margin: 0px auto; display: block;" src="/images/btn_feedback.png" alt="Click here to send us a message" width="280" height="48" /></a></p></div>
			</div>
		</div>
	</div>
		<div class="advertisement">
		<div class="side-mod">
						<div class="module">
				<div class="bannergroupadvertisement">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/28.html" target="_blank"
							title="Radio App">
							<img
								src="http://www.2cc.net.au/images/banners/RadioApp_300x250.jpg"
								alt="Get the app"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">2CC Opinion Poll</h3></div></div>
						<div class="module">
				
<div class="poll" style="border:none; padding:1px;">

    <h4>Do you support a trial of pill-testing in the ACT?</h4>

<div id="polldiv_178">

<form action="/" method="post" name="poll_vote_178" id="poll_vote_178">
	<label for="mod_voteid456" class="sectiontableentry2" style="display:block; padding: 2px;">
		<input type="radio" name="voteid" id="mod_voteid456" value="456" alt="456"  />
			Yes	</label>
		<label for="mod_voteid457" class="sectiontableentry1" style="display:block; padding: 2px;">
		<input type="radio" name="voteid" id="mod_voteid457" value="457" alt="457"  />
			No	</label>
	<div id="mod_poll_messages_178" style="margin:5px;"> </div>	<div style="padding:2px;" id="poll_buttons_178" >	
	<input type="submit" id="submit_vote_178" name="task_button" class="btn btn-primary" value="Vote"  />
	</div>	
	<div id="poll_loading_178" style="display:none;">Processing....	</div>		

	<input type="hidden" name="option" value="com_mijopolls" />
	<input type="hidden" name="id" value="178" />
	    <input type="hidden" name="format" value="raw" />
    <input type="hidden" name="view" value="poll" />
	<div><input type="hidden" name="1187f51cde5e02c2831f80de4ebc9232" value="1" /></div></form>


<!-- End of #polldiv -->
</div>
<div id="poll_links" style="padding-top:5px; ">

		
	
</div>
</div>			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">What's on in Canberra</h3></div></div>
						<div class="module">
				<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/connect/events/1577-craft-quilt-fair.html">
						Craft & Quilt Fair					</a>
				
				
				
				
				
				
							</li>
			</ul>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">Visit Canberra</h3></div></div>
						<div class="module">
				<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/connect/canberra/3292-canberra-s-treasures-key-cultural-institutions-in-the-heart-of-our-nation.html" itemprop="url">
			<span itemprop="name">
				Canberra's Treasures: Key Cultural Institutions in the Heart of Our Nation			</span>
		</a>
	</li>
</ul>
			</div>
		</div>
	</div>
		<div class="">
		<div class="side-mod">
						<div class="module-header"><div class="module-header2"><h3 class="module-title">2CC Supports</h3></div></div>
						<div class="module">
				<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/9.html" target="_blank"
							title="Snowy Hydro SouthCare">
							<img
								src="http://www.2cc.net.au/images/banners/btn_snowyhydro.png"
								alt="Snowy Hydro SouthCare"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/5.html" target="_blank"
							title="Canberra Raiders">
							<img
								src="http://www.2cc.net.au/images/banners/btn_raiders.png"
								alt="Canberra Raiders"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/17.html" target="_blank"
							title="Canberra Symphony Orchestra">
							<img
								src="http://www.2cc.net.au/images/banners/btn_support_cso.png"
								alt="Canberra Symphony Orchestra"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/8.html" target="_blank"
							title="RMHC">
							<img
								src="http://www.2cc.net.au/images/banners/btn_rmdhc.png"
								alt="RMHC"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/23.html" target="_blank"
							title="Convoy for Cancer">
							<img
								src="http://www.2cc.net.au/images/banners/convoy_for_cancer.png"
								alt="Convoy for Cancer"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/7.html" target="_blank"
							title="Canberra Cavalry">
							<img
								src="http://www.2cc.net.au/images/banners/btn_ccal.png"
								alt="Canberra Cavalry"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
			</div>
		</div>
	</div>
	
                							</div>
            						    </div>
            						     
            						    <!--End col3-->
        							</div>
    							</div>
							</div>
						</div>
						<!--End Main Content Block-->
					</div>
					<!--Begin Bottom Main Modules-->
										<!--End Bottom Main Modules-->
					<!--Begin Bottom Bar-->
										<div id="botbar">
																								<div class="top-button-spacer"></div>
												<div id="top-button"><a href="#" id="top-scroll" class="top-button-desc">Back to Top</a></div>
											</div>
										<!--End Bottom Bar-->
					<!--Begin Bottom Section-->
										<div id="bottom">
												<div id="mainmodules4" class="spacer w49">
														<div class="block first">
									<div class="">
		<div class="moduletable">
						<h3>About 2CC</h3>
						<ul class="latestnews">
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/23-about/3851-commercial-radio-australia.html" itemprop="url">
			<span itemprop="name">
				Commercial Radio Australia			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/localnews/23-about/404-complaints.html" itemprop="url">
			<span itemprop="name">
				Complaints			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/connect/local-content.html" itemprop="url">
			<span itemprop="name">
				2CC Local Content			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/connect/privacy-policy.html" itemprop="url">
			<span itemprop="name">
				2CC Privacy Policy			</span>
		</a>
	</li>
	<li itemscope itemtype="https://schema.org/Article">
		<a href="/connect/terms.html" itemprop="url">
			<span itemprop="name">
				2CC Terms and Conditions			</span>
		</a>
	</li>
</ul>
		</div>
	</div>
	
							</div>
																												<div class="block last">
									<div class="">
		<div class="moduletable">
						<h3>Contact 2CC</h3>
						

<div class="custom"  >
	<p><img alt="" src="/images/62551206.png" /></p>
<table style="width: 100%;" border="0">
<tbody>
<tr>
<td>
<p style="text-align: left;">2CC is located at</p>
<p><strong><a href="/crn-map.html" target="_blank">1st Floor<br /> 52 Hoskins Street<br /> Mitchell ACT 2911</a> </strong></p>
</td>
<td>
<p style="text-align: left;"><strong>Reception</strong>: (02) 6241 1911<br /> <strong>Studio Open Line</strong>: (02) 6255 1206<br /><strong>SMS:</strong> 0488 266 266 +&nbsp;<span style="font-size: x-small;">"2CC" and your message.<br /><em>SMS call cost is 25cents maximum or free with your mobile plan.</em></span></p>
<p><strong><a href="/connect/contact-us.html" target="_blank">Send us an email</a>.</strong></p>
<p><strong>General Manager: Michael Jones</strong></p>
</td>
</tr>
</tbody>
</table></div>
		</div>
	</div>
	
							</div>
													</div>
																		<div class="copyright-block">
							<div id="copyright">
								Designed by RocketTheme							</div>
							<a href="http://www.rockettheme.com/" title="ROCKETTHEME_JTC" id="rocket"></a>
						</div>
											</div>
										<!--End Bottom Section-->
				</div>
			</div></div></div>
		</div>
		<div class="footer-bottom"></div>
					</body>
</html>